IPv4 Subnet 77.90.52.0/24 (Legacy Location)

Incident Report for dataflair

Resolved

We have now been able to largely contain the issue.

If any servers are still unreachable, please open a support ticket so we can investigate the affected system individually.
Posted Mar 04, 2026 - 09:18 CET

Investigating

We are currently experiencing issues with the IPv4 subnet 77.90.52.0/24 at the legacy location. Our team is actively investigating the root cause and working on a resolution.

To ensure a fast mitigation, we are offering affected customers a free IP address change.

Please open a support ticket so we can proceed with the reallocation immediately.
Posted Mar 02, 2026 - 11:11 CET
This incident affected: maincubes FRA01 (Core Network, Dedicated Servers).