Da einige Kunden ihre Server einfach verlängert haben, ohne sich zuvor per Ticket bei uns zu melden, sind wir nun leider gezwungen, alle betroffenen Systeme auf die neuen Xeon-Hosts zu migrieren.
Die entsprechenden Kunden werden rechtzeitig kontaktiert und informiert, sobald ihre Migration geplant ist.
Sollten eure Server IP-Adressen aus den folgenden Subnetzen verwenden:
Falls jedoch im Zuge der Migration auch ein Standortwechsel durchgeführt wird, muss die IP-Adresse leider geändert werden, da es sich um unterschiedliche Netzwerke handelt.
------ ENGLISH VERSION ------
As some customers have extended their servers without contacting us via ticket beforehand, we are unfortunately required to migrate all affected systems to the new Xeon hosts.
Affected customers will be contacted and informed accordingly once their migration is scheduled.
If your servers are currently using IP addresses from the following subnets:
However, if a location change is part of the migration, the IP addresses will unfortunately have to change, as the systems will then operate in a different network environment.
Posted Mar 04, 2026 - 09:23 CET
Update
------ GERMAN VERSION ------
Wir erweitern unser Produktsortiment um Intel Xeon KVM-Server am Standort firstcolo FRA4. Neben unseren Ryzen-Servern werden wir dort künftig auch leistungsstarke und erstklassige Intel Xeon KVM-Systeme bereitstellen.
Ein erster Node befindet sich bereits auf dem Weg ins Rechenzentrum und wird – hoffentlich noch diese Woche – in Betrieb genommen. Anschließend beginnen wir mit der schrittweisen Migration der bestehenden EPYC-Systeme.
Kunden, die ihre aktuellen EPYC-KVM-Server auf Xeon-KVM-Server umstellen möchten, ohne die Vorteile des Standorts zu verlieren, können sich jederzeit per Ticket bei uns melden.
Sollte eure aktuelle Laufzeit enden und ihr möchtet im Zuge dessen migrieren, könnt ihr eure Server regulär verlängern – wir koordinieren die Umstellung entsprechend.
------ ENGLISH VERSION ------
We are expanding our product portfolio with Intel Xeon KVM servers at the firstcolo FRA4 location. In addition to our Ryzen-based systems, we will soon provide high-performance Intel Xeon KVM infrastructure at this site.
The first node is already on its way to the data center and is expected to be deployed later this week. Once operational, we will begin the phased migration of the existing EPYC systems.
Customers who would like to convert their current EPYC KVM servers to Xeon KVM servers—while retaining the advantages of the same location—are welcome to open a support ticket at any time.
If your current servers are approaching expiration and you would like to migrate, simply renew them as usual and we will coordinate the transition accordingly.
Posted Feb 23, 2026 - 10:17 CET
Investigating
------ GERMAN VERSION ------
Liebe Kunden,
wir möchten Sie frühzeitig über eine wichtige Änderung in unserem Produktportfolio informieren.
Einstellung der AMD-EPYC-Produktreihe
Die AMD-EPYC-Produktreihe wird von uns vollständig eingestellt. Hintergrund ist eine Konsolidierung unserer Serverinfrastruktur auf weniger, dafür leistungsstarke Plattformen.
Bestehende AMD-EPYC-Server werden nicht über den jeweils aktuellen Abrechnungszeitraum hinaus verlängert. Eine weitere Bereitstellung nach Ablauf der aktuellen Laufzeit ist daher nicht vorgesehen.
Bitte beachten Sie: Sollte es systembedingt dennoch zu einer automatischen Verlängerung kommen, wird der entsprechende Betrag vollständig und unverzüglich erstattet, das Produkt gekündigt und die Daten unwiderruflich gelöscht.
Übergangsphase bis Juli
Einzelne AMD-EPYC-Systeme werden noch übergangsweise bis Juli betrieben. Auf diesen Systemen können ausgewählte Bestandskunden ihren Server vorübergehend weiter nutzen.
Da der Betrieb dieser Plattform künftig nur noch auf einzelnen Systemen erfolgt und mit erhöhtem Aufwand verbunden ist, gelten für verbleibende AMD-EPYC-Server angepasste Preise ab der nächsten Verlängerung.
In Einzelfällen besteht für Bestandskunden die Möglichkeit, einen AMD-EPYC-Server übergangsweise bis spätestens Juli weiter zu betreiben. Dies ist ausschließlich nach individueller Abstimmung und mit einer entsprechenden Preisanpassung möglich.
Details zu den angepassten Konditionen sowie zum konkreten Ablauf stellen wir ausschließlich über den Ticketsupport zur Verfügung. Eine automatische Verlängerung oder Fortführung erfolgt nicht.
Eine Preisänderung erfolgt ausschließlich für zukünftige Abrechnungszeiträume, nicht während einer laufenden Periode.
Alternative: Migration auf Intel-Xeon-Systeme
Als Alternative bieten wir Ihnen jederzeit eine freiwillige Migration auf unsere Intel-Xeon-KVM-Server an.
Im Rahmen der Migration gewähren wir Ihnen einen Preisnachlass von 10 % auf das neue Produkt. Die Migration erfolgt nur nach Ihrer ausdrücklichen Zustimmung und stellt einen neuen Vertrag dar.
Ihre Wahlmöglichkeiten • Wechsel auf einen Intel-Xeon-Server zu vergünstigten Konditionen • Vorübergehende Weiternutzung eines AMD-EPYC-Servers bis spätestens Juli zu angepassten Preisen • Auslaufenlassen des Vertrags zum Ende der aktuellen Laufzeit ohne weitere Verpflichtungen
Wichtiger Hinweis Bitte sichern Sie Ihre Daten rechtzeitig, sofern Sie keine Migration in Anspruch nehmen möchten. Nach Ende des Abrechnungszeitraums werden die Server gekündigt und unwiderruflich gelöscht.
Vielen Dank für Ihr Verständnis und Ihr Vertrauen. INDEX-HOSTING
------ ENGLISH VERSION ------
Dear Customers,
We would like to inform you at an early stage about an important change to our product portfolio.
Discontinuation of the AMD EPYC Product Line
We are discontinuing the AMD EPYC product line entirely. This decision is part of a consolidation of our server infrastructure to fewer, more powerful platforms.
Existing AMD EPYC servers will not be renewed beyond their respective current billing period. Continued provisioning after the end of the current term is therefore not planned.
Please note: Should an automatic renewal occur due to system-related reasons, the corresponding amount will be fully and promptly refunded, the product will be cancelled, and the data will be permanently deleted.
Transition Period Until July
Individual AMD EPYC systems will continue to operate on a transitional basis until July. Selected existing customers may temporarily continue using their server on these systems.
As operation of this platform will in future be limited to individual systems and involves increased effort, adjusted pricing will apply to remaining AMD EPYC servers from the next renewal onward.
In individual cases, existing customers may have the option to continue operating an AMD EPYC server on a transitional basis until no later than July. This is only possible following individual coordination and subject to a corresponding price adjustment.
Details regarding the adjusted conditions as well as the specific process will be provided exclusively via ticket support. There will be no automatic renewal or continuation.
Any price change will apply exclusively to future billing periods and not during an ongoing period.
Alternative: Migration to Intel Xeon Systems
As an alternative, we offer voluntary migration to our Intel Xeon KVM servers at any time.
As part of the migration, we grant a 10% discount on the new product. Migration requires your explicit consent and constitutes a new contract.
Your Options • Migration to an Intel Xeon server at discounted conditions • Temporary continuation of an AMD EPYC server until no later than July at adjusted pricing • Allowing the contract to expire at the end of the current term without further obligations
Important Notice
Please ensure that you back up your data in a timely manner if you do not wish to make use of the migration option. After the end of the billing period, the servers will be cancelled and permanently deleted.
Thank you for your understanding and your trust. INDEX-HOSTING
Posted Feb 23, 2026 - 10:09 CET
This incident affects: firstcolo FRA4 (EPYC KVM Server Cluster).