ryzen461 and ryzen474 outage
Incident Report for dataflair
Resolved
The migration has been closely monitored over the past few hours, and all systems are operating smoothly. The process is therefore considered successfully completed. Additionally, the cluster has been migrated to a separate VLAN to ensure that communication issues between the servers will no longer occur.
Posted Jan 13, 2025 - 03:33 CET
Monitoring
The last node has just been migrated to the new cluster. An update on further availability will follow in the next few hours.
Posted Jan 11, 2025 - 13:48 CET
Update
The rebuild of the Ryzen 9 7950x3D cluster has now begun. All KVM servers are now gradually being moved to the new cluster.
Posted Jan 10, 2025 - 16:52 CET
Update
The fallback host system has now been put into operation and is ready for the migration of the servers, which is now starting.
Posted Jan 09, 2025 - 23:44 CET
Update
We are currently waiting for failover hardware to move the KVM servers that are active on the host system to the failover host system so that we can reassemble the cluster.
Posted Jan 09, 2025 - 13:20 CET
Identified
Due to a problem in our internal network, one of the Ryzen 9 7950x(3D) clusters was destroyed.
Posted Jan 08, 2025 - 22:21 CET
This incident affected: maincubes FRA01 (Ryzen 9 7950x(3D) KVM server).