Restart of epyc7443-1, epyc7543-1, epyc7543-2, epyc9334-1, epyc9334-2, epyc9754-2

Incident Report for dataflair

Resolved

Performance should now be good again.
Posted Apr 14, 2025 - 20:49 CEST

Identified

This intervention is necessary in order to stabilise performance and restore the familiar stability.
Posted Apr 14, 2025 - 20:36 CEST

Investigating

The following nodes must be restarted immediately: epyc7443-1, epyc7543-1, epyc7543-2, epyc9334-1, epyc9334-2, epyc9754-2.
Posted Apr 14, 2025 - 20:33 CEST
This incident affected: maincubes FRA01 (EPYC Genoa KVM server, EPYC Milan KVM server).