epyc7543-2 outage

Incident Report for dataflair

Resolved

All VMs are running again.

Problem is solved!
Posted Jun 07, 2025 - 12:54 CEST

Monitoring

Due to an overload of a host system in the EPYC Cluster FRA (frankfurt am main) there was an outage of epyc7543-2. The outage lasted a maximum of 5 minutes.
Posted Jun 07, 2025 - 12:48 CEST
This incident affected: maincubes FRA01 (EPYC Genoa KVM server, EPYC Milan KVM server).