ryzen7950x3d-2 outage

Incident Report for dataflair

Resolved

Affected customers are kindly requested to open a support ticket so we can review the case individually.
Posted Jan 22, 2026 - 13:48 CET

Investigating

We are currently investigating a global outage affecting the host ryzen7950x3d-2. This system is impacted by the ongoing migration from the legacy cluster to the new cluster.

As part of this process, the affected host will be replaced as soon as possible. Further information and timelines will be shared once available.
Posted Jan 17, 2026 - 11:06 CET
This incident affected: firstcolo FRA4 (Ryzen KVM Server Cluster).